This would go here... I think... o.o;

View previous topic View next topic Go down

This would go here... I think... o.o;

Post by [Nightmare]iKristy on Fri Sep 26, 2008 8:13 am

Yesterday my computer came up and told me that Service Pack 3 was ready to be installed, so I installed it... then could not connect to the internet, so I had to get rid of it.

Anyone else experiencing the same problems?

_________________
Guild: Nightmare
MSN: iKristy@live.com
avatar
[Nightmare]iKristy
Moderator
Moderator

Female
Number of posts : 1377
Age : 116
Location : Pennsylvania
Job/hobbies : High School Childcare Major; future GACTC Medical Assistant (possibly, not sure yet)?
Registration date : 2008-08-29

View user profile http://angerfistms.darkbb.com

Back to top Go down

Re: This would go here... I think... o.o;

Post by Rebel on Fri Sep 26, 2008 9:17 am

no service pack3= patches of glitches according to what your system is running, just check on your computer if your wireless part of your computer is set to wireless, not WLAN

_________________

www.theSpiderWebSystem.com/shiningsnow
HERE IS A LINK TO SHOW HOW THIS WORKS!!!
http://thespiderwebsystem.com/shiningsnow/getstarted.php
THIS IS THE BEST WAY TO MAKE MONEY
MSN:llmagel@hotmail.com
 /l、
(゚、 。 7
 l、 ~ヽ
 じしf_, )ノ
PET MY KITTY
NAME:Alex
avatar
Rebel
AngerFist Sex Slave
AngerFist Sex Slave

Male
Number of posts : 957
Age : 23
Location : Texas, I am not a Redneck, I am asian, VERY asian.
Job/hobbies : Soccer, Friends, Computer
Registration date : 2008-07-10

View user profile http://Failblog.org

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum